Item Outage: Coles eGift Card $5.00 - 9/30/2019
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 30, 2019 - 17:59 PDT
Identified
We are currently out of inventory for Coles eGift Card $5.00. We will post an update when this reward is once again available. We expect to replenish inventory within 24 hours.

The affected UTIDs are:

U314250
U656681
Posted 22 days ago. Sep 30, 2019 - 17:55 PDT
This incident affected: Item.