Reward Link Preferred has been inactivated
Incident Report for Tango Card
Resolved
All RL Preferred catalogs, including those that were ordered today between 9:06am MT and 12:31pm MT, have been updated to have no expiration date. The incident is now resolved.
Posted Jan 13, 2021 - 13:51 PST
Monitoring
We have released a fix to update the RL Preferred expiration date to "does not expire" and reactivated the RL Preferred catalog. We are working on clearing the expiration date for rewards ordered between 9:06am MT and 12:31pm MT this morning.
Posted Jan 13, 2021 - 12:27 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2021 - 12:08 PST
Investigating
We have inactivated our Reward Link Preferred catalog as it was incorrectly showing an expiration date of today. We are investigating the root cause.
Posted Jan 13, 2021 - 11:35 PST
This incident affected: Rewards Genius - Production and Reward Link - Production.