Item Deprecation - Amazon.DE (Netherlands) - 9/18/2020
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 14:10 PDT
Identified
On Friday, September 18th, Amazon.DE (Netherlands) will be deactivated.

We recently launched a direct gift card for Amazon.NL.
This gift card provides a better experience for recipients in the Netherlands.
We have added the new Amazon.NL gift card for customers who currently have Amazon.DE (Netherlands) in their catalog.

Please use the new UTID, U697325, for issuing to recipients in the Netherlands.

The affected UTID is: U830488
Posted Sep 11, 2020 - 16:52 PDT
This incident affected: Item.