Inactive item - Karstadt Gift Card €5 - 6/23/2020
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 15:44 PDT
Identified
Our fulfillment partner notified us that Karstadt is no longer participating in the B2B market.

Our inventory for Karstadt Gift Card €5 has now run out, therefore the item has been set to inactive in our system.

The affected UTID is: U980414

Please make sure to remove this item from your catalog.
Posted Jun 23, 2020 - 09:52 PDT
This incident affected: Item.