Temporary Outage
Incident Report for Tango Card
Resolved
The issue has been resolved.
Posted Dec 03, 2021 - 06:58 PST
Monitoring
The change has been reverted and we are monitoring to ensure stability.
Posted Dec 03, 2021 - 06:54 PST
Identified
We are experiencing an issue with and upgrade affecting Rewards Genius and Reward Link. We have identified the issue and are reverting changes.
Posted Dec 03, 2021 - 06:47 PST
This incident affected: Rewards Genius - Production and Reward Link - Production.