Credit Card transactions - intermittent errors
Incident Report for Tango Card
Resolved
Our processor has identified this issue as resolved. We will continue to monitor to ensure credit card transactions are working as expected.
Posted Feb 10, 2021 - 11:43 PST
Investigating
We are currently seeing elevated errors with some credit card transactions due to a partial outage with our processor.
Posted Feb 10, 2021 - 10:07 PST
This incident affected: Rewards Genius - Production.