Error in Portal when adding to Cart

Incident Report for Tango Card

Resolved

After validation and monitoring, we are completing this incident.
Posted Nov 05, 2025 - 15:16 PST

Monitoring

The fix has been deployed to Prod and the team will continue monitoring.
Posted Nov 05, 2025 - 12:46 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 05, 2025 - 12:36 PST

Investigating

Portal Customers encounter “An error occurred saving your order” when attempting to add items to cart.
Engineering teams are investigating.
Posted Nov 05, 2025 - 11:26 PST
This incident affected: Rewards Genius - Production.