Order History not returning for some orders
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 13:28 PDT
Identified
The order retrieval system is currently unable to return orders that were placed between 9:30am and 1pm PT today (10/19/2020). We have identified the issue at hand and are working to implement a solution.
Posted Oct 19, 2020 - 13:04 PDT
This incident affected: RaaS API v2 - Production and Rewards Genius - Production.