404 errors generating reports

Incident Report for Tango Card

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 14:58 PST

Update

We are continuing to investigate this issue.
Posted Nov 12, 2025 - 14:57 PST

Investigating

Tango Engineering teams are investigating 404 errors with generating reports and the potential impact to external customers
Posted Nov 12, 2025 - 13:19 PST
This incident affected: Tango Portal and Tango Card Website.