Tango Portal experiencing delayed/missing data in line items history page
Incident Report for Tango Card
Resolved
This incident is now resolved.
Posted May 06, 2024 - 08:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2024 - 10:02 PDT
Investigating
Customers and users attempting to access/view line item history in Tango Portal may see some delayed and/or missing data. The issue started around 6pm PST yesterday.
Posted May 05, 2024 - 10:01 PDT
This incident affected: Rewards Genius - Production.