Unable to view account transactions
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 17:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2024 - 15:01 PDT
Update
We are continuing to investigate this issue.
Posted Apr 26, 2024 - 14:21 PDT
Investigating
Our Tango Portal datasource is experiencing unexpected behavior regarding the ability to view account transactions. 
We have investigated the problem and we are about to restore and sync data from the beginning of this week. This means that the transaction history for this week will temporarily be unavailable for 3 -4 hours.
We expect this issue to be resolved and fully synced within that timeframe, and updates will be posted to this status page.
Posted Apr 26, 2024 - 14:20 PDT
This incident affected: Rewards Genius - Production.