Issue with token generation between Twilio and Tango
Incident Report for Tango Card
Resolved
This incident is resolved! Please report if any issue is experienced nonetheless.
Posted May 03, 2024 - 12:10 PDT
Investigating
We are aware of an issue in production where tokens were not getting generated as expected for MFA auth. It may have impacted customers in the past ~20mins. The issue has been resolved since and we're are actively monitoring it.
Posted May 03, 2024 - 12:06 PDT
This incident affected: Rewards Genius - Production.