Some UAE and Saudi Arabia Card Discontinuation - 10/02/20
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 12:50 PST
Investigating
Effective today, October 2nd, several brands in the United Arab Emirates and Saudi Arabia will no longer be available through Tango Card. These brands include:

•Apple iTunes UAE & Saudi Arabia
•Google Play UAE & Saudi Arabia
•PlayStation Plus UAE
•Xbox Live UAE

Tango Card will continue to offer gift cards from retailers in the UAE and Saudi Arabia, including: Go Sport, Jones the Grocer, Vox Cinemas, Virgin Megastore and others.

Impacted UTID(s):
UAE: U819005, U760271, U915956, U452262, U747509, U656207, U937353, U554094
Saudi Arabia: U554836, U094823, U134822, U120723
Posted Oct 02, 2020 - 14:50 PDT
This incident affected: Item.