Intermittent issues with sending Physical Reward Link Redemptions

Incident Report for Tango Card

Resolved

This issue has been investigated and resolved. Services are restored.
Posted May 08, 2026 - 14:45 PDT

Investigating

Customers are reporting intermittent issues with placing Reward Link redemptions for physical rewards. 
Technical teams are investigating.
Posted May 08, 2026 - 14:28 PDT
This incident affected: Reward Link - Production.