Multiple Item Outages - 9/3/2019
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 03, 2019 - 09:53 PDT
Monitoring
Orders for these rewards are now completing successfully. We will continue to monitor the situation until fully resolved.
Posted 14 days ago. Sep 03, 2019 - 09:07 PDT
Investigating
Orders for a number of rewards are failing through our supplier. We will post an update once the issue is resolved. The affected brands are listed below, followed by the affected UTIDs:

BRANDS:

adidas
American Eagle Outfitters® Canada
AutoZone®
Blizzard
BURGER KING®
Champs Sports
Charity On Top
Chicos
Cold Stone Creamery®
Dicks Sporting Goods
Disney
GameStop
Google Play
Groupon Canada
Hudsons Bay Company
LE CHÂTEAU
Lobster Gram
Lowes
Nintendo
Nintendo Canada
PlayStation®Plus Canada
PlayStation®Store
PlayStation®Store Canada
SHOWTIME®
SiriusXM Radio
Sling TV
Soma
Southwest Airlines
Stitch Fix®
The Container Store
Walmart
White House Black Market
Xbox Canada
Xbox Live Gold Canada

UTIDS:

U561621, adidas Gift Card
U364210, AE® E-Gift Card Canada
U605768, AutoZone® E-Gift Card
U127718, Blizzard Balance $20
U763820, Blizzard Balance $50
U414456, BURGER KING® eGift
U420897, Champs Sports Gift Card
U658139, Champs Sports Gift Card $25
U743599, Champs Sports Gift Card $50
U094072, Charity On Top Gift Card
U506551, Chicos eGift Card
U869049, Cold Stone® eGift Card
U763916, Dicks Sporting Goods Online Gift Certificate $100
U987730, Dicks Sporting Goods Online Gift Certificate $25
U243804, Dicks Sporting Goods Online Gift Certificate $50
U321640, Disney Gift Card eGift
U354679, GameStop eGift Card
U505722, Google Play Gift Code (InComm)
U913529, Groupon Canada Gift Card
U983581, Hudsons Bay eGift Card
U721473, LE CHÂTEAU Gift Card $25
U906659, LE CHÂTEAU Gift Card $50
U236367, Lobster Gram eGift Card $100
U565075, Lobster Gram eGift Card $100
U606948, Lobster Gram eGift Card $25
U180855, Lobster Gram eGift Card $50
U988067, Lobster Gram eGift Card $50
U589797, Lowes E-Gift Card
U509239, Nintendo Canada eShop Card $20
U239340, Nintendo Canada eShop Card $35
U574469, Nintendo Canada eShop Card $50
U594056, Nintendo eShop Card $10
U630582, Nintendo eShop Card $20
U494099, Nintendo eShop Card $35
U073651, Nintendo eShop Card $50
U900377, PlayStation®Plus Canada 12 Month Membership
U958222, PlayStation®Plus Canada 3 Month Membership
U910191, PlayStation®Store Canada Card $20
U486727, PlayStation®Store Canada Card $50
U881915, PlayStation®Store Card $10
U263113, PlayStation®Store Card $20
U859575, PlayStation®Store Card $50
U530834, SHOWTIME® eGift Code
U874929, SiriusXM Radio Universal Card $15
U375759, SiriusXM Radio Universal Card $30
U596888, SiriusXM Radio Universal Card $50
U378833, Sling TV eGift Card $100
U371046, Sling TV eGift Card $25
U878197, Sling TV eGift Card $50
U025881, Soma Gift Card
U557938, Southwest® Gift Card
U633671, Stitch Fix® Gift Code
U939746, The Container Store Gift Card
U772459, Walmart eGift Card
U707338, Walmart eGift Card (Spanish Language)
U665284, White House Black Market Gift Card
U049349, Xbox Canada Gift Card $100
U270565, Xbox Canada Gift Card $15
U387285, Xbox Canada Gift Card $25
U641350, Xbox Canada Gift Card $50
U817956, Xbox Canada Gift Card $75
U546091, Xbox Live Gold Canada 12 Month Subscription
U781047, Xbox Live Gold Canada 6 Month Subscription
Posted 14 days ago. Sep 03, 2019 - 08:48 PDT
This incident affected: Item.