We are experiencing an intermittent issue with Sandbox Tango Portal Login. We are investigating this actively.
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 07:01 PDT
Investigating
We have resolved the cause of the intermittent issues.
Posted Oct 11, 2024 - 09:30 PDT
This incident affected: RaaS API v2 - Sandbox and Reward Link - Sandbox.