Reward Link URLs experiencing issues
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 15:33 PST
Identified
We believe we have identified the issue and are working on rolling back to previous state to fix the issue.
Posted Dec 21, 2021 - 10:45 PST
Investigating
We are currently investigating an issue with a small number of Reward Link URLs leading to an error message.
Posted Dec 21, 2021 - 10:21 PST
This incident affected: Reward Link - Production.