Primary Order System Suffering Slowdown
Incident Report for Tango Card
Resolved
The issue is resolved now. Select orders that failed between 9:30-11:30am PST can be retried and should go through successfully.
Posted Apr 02, 2024 - 11:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2024 - 10:05 PDT
Monitoring
A fix is in, and we are monitoring. Processing appears to be back to normal flows.
Posted Apr 02, 2024 - 10:00 PDT
Identified
As of around 9:30 am Pacific a slowdown in our order systems causing many errors in our processing system. This issue is identified.
Posted Apr 02, 2024 - 09:58 PDT
This incident affected: RaaS API v2 - Production, Rewards Genius - Production, Reward Link - Production, and Landing Page.