Inactive Item - Sling TV eGift Cards - 10/27/2020
Incident Report for Tango Card
Resolved
This issue is no longer being tracked at this location. Please subscribe to the following link to continue tracking this issue:
https://rewardstatus.tangocard.com/incidents/8yvdjtrcf6qj
Posted Nov 21, 2020 - 12:49 PST
Identified
Sling TV eGift Cards are currently unavailable and have been set to inactive in our system until further notice.

The affected UTIDs are:
U378833
U371046
U878197
Posted Oct 27, 2020 - 16:46 PDT
This incident affected: Item.