Some Disbursement Link redemptions are failing

Incident Report for Tango Card

Resolved

This incident has been resolved
Posted Aug 03, 2026 - 17:00 PDT

Monitoring

We are monitoring for any more failures.
Posted Aug 03, 2026 - 12:33 PDT

Identified

The issue appears to have been a temporary glitch, redemptions are processing successfully now.
Posted Aug 03, 2026 - 12:33 PDT

Investigating

We are currently investigating this issue.
Posted Aug 03, 2026 - 12:12 PDT
This incident affected: Reward Link - Production.