Scheduled Maintenance - Home Depot Gift Card - 9/15/2019
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted about 7 hours ago. Sep 16, 2019 - 15:39 PDT
Identified
Home Depot has scheduled a production maintenance on their gift card processor APIs from Sunday, September 15 11:00PM EDT until Monday, September 16 6:00AM EDT.
During this time you may receive 503 errors for Home Depot Gift Card orders.
Posted 3 days ago. Sep 13, 2019 - 13:44 PDT
This incident affected: Item.