RaaS currently down in Production
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 10:37 PST
Monitoring
From 7:51am PT to 8:38am PT, RaaS experienced a period of high latency, resulting in high timeout rates, although a low error rate of 2.6%. Even if your request timed out, the order may have succeeded asynchronously. Please retry with the idempotent external reference id, which will ensure you receive the order already completed rather than placing a new order
Posted Feb 23, 2023 - 09:13 PST
Investigating
We are currently investigating this issue.
Posted Feb 23, 2023 - 08:37 PST
This incident affected: RaaS API v2 - Production.