Tango Landing Pages experiencing errors
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 13:40 PST
Monitoring
We have implemented the fix and the landing pages are working again. We will continue to monitor to ensure all errors have been resolved.
Posted Jan 18, 2024 - 13:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2024 - 13:29 PST
Investigating
We are currently experiencing errors for Tango landing pages. We believe we have identified the issue and are working on a fix.
Posted Jan 18, 2024 - 13:09 PST