Elevated error rate for limited number of LPE reward activations
Incident Report for Tango Card
Resolved
The change has been rolled back and reward activations should be successful moving forward.
Posted Aug 22, 2023 - 13:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2023 - 12:37 PDT
Identified
We've identified the issue and are working on rolling back the change that is causing the elevated error rate. We will monitor and ensure that this fixes the issue.
Posted Aug 22, 2023 - 12:19 PDT
Investigating
We are currently investigating an elevated error rate for a limited number of LPE reward activations.
Posted Aug 22, 2023 - 11:58 PDT
This incident affected: Item.