Inactive Items - Lane Bryant E-Gift Card and Catherines eGift Card
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 14:06 PDT
Identified
Effective today, August 7th, Catherines and Lane Bryant will no longer be available through Tango Card.

Impacted UTID(s):
U112329 Lane Bryant E-Gift Card
U936992 Catherines eGift Card

Ascena Retail Group, the parent company for Catherines and Lane Bryant, filed for Chapter 11 bankruptcy protection on July 23rd (U.S. Bankruptcy Court, Eastern District of Virginia, Bankruptcy Petition #20-33113). At this time, they are still accepting previously issued gift cards.
Tango Card will continue to offer gift cards for numerous fashion retailers, including: Gap, EXPRESS, Macy's, Nordstroms, TJX Brands, Target, more. Please visit www.rewardsgenius.com/reward-catalog/ for our full catalog of available gift cards.
Posted Aug 07, 2020 - 09:51 PDT
This incident affected: Item.