Intermittent latency across products
Incident Report for Tango Card
Resolved
Errors have resolved and systems are back to normal. We will continue monitoring.
Posted Nov 12, 2024 - 18:43 PST
Investigating
We are currently investigating some intermittent latency across Tango products.
Posted Nov 12, 2024 - 17:01 PST
This incident affected: RaaS API v2 - Production, Rewards Genius - Production, Reward Link - Production, and Landing Page.