Issues with orders and line items in portal and API

Incident Report for Tango Card

Resolved

The incident has been resolved.
Posted Sep 05, 2025 - 08:16 PDT

Monitoring

A fix has been implemented and we are seeing improved results compared to earlier. We are monitoring and will update again tomorrow.
Posted Sep 04, 2025 - 17:33 PDT

Update

We expect the fix to go out in about 5 hours from now (5:30pm PST).
Posted Sep 04, 2025 - 12:21 PDT

Identified

The issue has been identified and we are working on a fix.
Posted Sep 04, 2025 - 10:56 PDT

Investigating

We are currently investigating this issue.
Posted Sep 04, 2025 - 09:35 PDT
This incident affected: RaaS API v2 - Production and Rewards Genius - Production.