Tango Portal - Left-hand navigation menu

Incident Report for Tango Card

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 08:46 PDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Sep 08, 2025 - 09:17 PDT

Identified

We are experiencing an issue with the Tango Portal left-hand navigation menu not displaying for all users. A fix will soon be released.
Posted Sep 08, 2025 - 08:52 PDT
This incident affected: Rewards Genius - Production.