Item Deprecation - Flipkart Gift Card ₹30 - 10/16/20
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 12:49 PST
Identified
Effective today, October 16th, Flipkart Gift Card ₹30 will no longer be available through Tango Card.

Moving forward, Tango Card will continue to offer all other denominations from Flipkart.
Posted Oct 16, 2020 - 10:11 PDT
This incident affected: Item.