Some customers are experiencing issues using Tango Sandbox environment.
Incident Report for Tango Card
Resolved
We are seeing successful logins in Sandbox so confirming that the issue is resolved.
Posted Sep 26, 2023 - 17:48 PDT
Update
We are seeing successful logins in Sandbox so confirming that the issue is resolved.
Posted Sep 26, 2023 - 17:47 PDT
Monitoring
A fix has been identified and we're validating with some affected customers whether the resolution has unblocked them. We're continuing to monitor for any additional concerns.
Posted Sep 26, 2023 - 13:48 PDT
Investigating
Some customers are experiencing issues using Tango Sandbox environment. We're investigating the problem.
Posted Sep 26, 2023 - 13:17 PDT
This incident affected: RaaS API v2 - Sandbox and Reward Link - Sandbox.