Duplicate emails being sent to certain recipients.
Incident Report for Tango Card
Resolved
We have verified orders are no longer causing the resend issue and have corrected all of the underlying data for the impacted line items. Issue is resolved.
Posted Jul 13, 2023 - 09:47 PDT
Monitoring
We've identified the cause of resends and fixed the issue. Currently monitoring for any regressions / recurrences.
Posted Jul 12, 2023 - 17:36 PDT
Investigating
We are aware that some recipients are receiving multiple duplicate emails containing their reward links. Our team is actively investigating the issue.
Posted Jul 12, 2023 - 17:06 PDT
This incident affected: Rewards Genius - Production and Reward Link - Production.