Inactive Item - Foot Locker - 6/12/20
Incident Report for Tango Card
Resolved
These items have been re-activated.
Posted Nov 02, 2020 - 16:21 PST
Identified
Foot Locker is currently unavailable without an ETA on replenishment and has been set to inactive in our system.

The affected UTIDs are:
U396463
U376338
Posted Jun 12, 2020 - 12:28 PDT
This incident affected: Item.