Links are failing to redirect in Tango Card Emails
Incident Report for Tango Card
Resolved
The issue was found and resolved. Links on emails are redirecting as we expect.
Posted Jun 16, 2021 - 12:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2021 - 11:44 PDT
Identified
Links in emails sent by tango card are not successfully navigating users to the correct destination. We have identified the issue and working to get a fix out as soon as possible
Posted Jun 16, 2021 - 11:43 PDT
This incident affected: RaaS API v2 - Production, Rewards Genius - Production, and Reward Link - Production.