Issues Depositing to Bank or Credit Card in Disbursement Link
Incident Report for Tango Card
Resolved
We have identified and corrected a networking issue preventing communication with our supplier. All disbursement link orders should now be processed correctly.
Posted Jul 17, 2023 - 15:01 PDT
Update
We are currently unable to fulfill "Deposit to Bank Account" or "Deposit to Card" Reward Link options. We are continuing to investigate this issue.
Posted Jul 17, 2023 - 14:16 PDT
Investigating
We are currently investigating this issue.
Posted Jul 17, 2023 - 13:21 PDT
This incident affected: Reward Link - Production.