Item Outage: Shoppers Stop E-Gift Voucher - 8/6/2019
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 17:54 PST
Monitoring
The Shoppers Stop E-Gift Voucher, variable denomination (U648887) is no longer available through our supplier and has therefore been deactivated in our system.

However, the following fixed denominations for Shoppers Stop are now available for ordering:

Shoppers Stop E-Gift Voucher ₹250 (U519114)
Shoppers Stop E-Gift Voucher ₹500 (U749735)
Shoppers Stop E-Gift Voucher ₹1000 (U782710)
Shoppers Stop E-Gift Voucher ₹2000 (U449961)

Please reach out to your Customer Success Manager or AM@tangocard.com with any questions or concerns.
Posted Oct 01, 2019 - 14:55 PDT
Identified
Orders for Shoppers Stop E-Gift Vouchers are currently failing through our supplier. We will post an update when this reward is once again available.

The following UTID is affected: U648887
Posted Aug 06, 2019 - 08:25 PDT
This incident affected: Item.