Some Credit Card Registrations are Failing

Incident Report for Tango Card

Update

This issue has been resolved.
Posted Jun 11, 2026 - 14:41 PDT

Investigating

Some credit card registrations are failing in both Tango Portal and the RaaS API. We are investigating the issue and working towards a resolution.
Posted Jun 11, 2026 - 14:14 PDT
This incident affects: RaaS API v2 - Production and Tango Portal.