Disruptions on BHN AWS EKS Clusters impacted Multiple BHN Platforms

Incident Report for Tango Card

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 07:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2025 - 10:29 PDT

Identified

Order performance appears to be stabilizing. If you encountered a failure in the last 48 hours recommendation is to retry the order at this point.
Posted Mar 17, 2025 - 10:28 PDT

Investigating

We are seeing orders failing due to a supplier issue. We are actively investigating this.
Posted Mar 17, 2025 - 09:31 PDT
This incident affected: RaaS API v2 - Production and Rewards Genius - Production.