Images for some brands and/or items may not appear
Incident Report for Tango Card
Resolved
All brand images updated yesterday and today are in a good state
Posted Aug 17, 2023 - 14:52 PDT
Identified
The issue has been identified and the fix has been implemented. We are gathering all brand and images affected and will get the imaged uploaded correctly.
Posted Aug 17, 2023 - 12:36 PDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2023 - 12:16 PDT
Investigating
We are currently investigating this issue.
Posted Aug 17, 2023 - 12:15 PDT
This incident affected: Rewards Genius - Production, Reward Link - Production, and Reward Link - Sandbox.