Some customers experiencing issue with Tango Portal in Sandbox
Incident Report for Tango Card
Resolved
We are seeing successful logins in Sandbox Portal so confirming that the issue is resolved.
Posted Sep 26, 2023 - 17:47 PDT
Investigating
Some customers experiencing issue with Tango Portal in Sandbox. We're investigating the problem.
Posted Sep 26, 2023 - 15:54 PDT