Tango Portal Navigation Menu

Incident Report for Tango Card

Resolved

This issue has been addressed, and the Tango portal is displaying properly
Posted Sep 07, 2025 - 07:51 PDT

Investigating

We are currently investigating an issue where the Tango portal's left-hand navigation menu is not displaying for users without Admin privileges.
Posted Sep 07, 2025 - 06:52 PDT
This incident affected: RaaS API v2 - Production.