User access level not displaying correctly

Incident Report for Tango Card

Resolved

This issue has been resolved.
Posted May 14, 2025 - 12:45 PDT

Identified

Tango portal is currently displaying user Access Level incorrectly. In Team Settings, a user’s Access Level is displayed as “Organization Access” even if they have access to only selected groups or accounts.

This is a display issue only. Access Level has not been changed or impacted for any users. We are working on a resolution and anticipate releasing it later today.
Posted May 14, 2025 - 11:34 PDT
This incident affected: Rewards Genius - Production.