Inactive Items - Multiple Brands/Currencies: BGN, CHF, CZK, EUR, HUF, PLN, RON, TRY
Incident Report for Tango Card
Resolved
This outage is resolved.
Posted Aug 06, 2020 - 16:23 PDT
Identified
We are investigating an issue with the delivery of rewards in multiple currencies. The affected brands are:

Allegro.pl, Altinyildiz Classic, ALZA.CZ, ALZA.SK, ANSWEAR, Boyner, Carrefour Turkey, CINEMA CITY Bulgaria, CINEMA CITY Poland, Citadium, CONRAD, CZC.cz, Decathlon Netherlands, Douglas Netherlands, Electroholic.gr, EMAG.BG, EMAG.HU, EMPIK.COM, EVENTIM.PL, Fashion Days, Flanco, Gamma, Hema, IKEA Turkey, IL PASSO, Intratuin, MALL.SK, Mimovrste, Nationale Bioscoopbon, Ozone.bg, Pasabahce, Therme, Ticketcorner.ch, Zalando Czech Republic



The affected UTIDs are:

U419571 U939379 U302634
U359987 U010141 U659149
U132692 U475986 U811108
U796440 U193177 U156230
U797708 U943562 U984666
U867576 U703943 U738928
U478654 U795284 U992840
U828058 U151216 U686905
U225107 U339844 U793281
U000408 U276518 U219247
U663234 U114785 U866485
U390354 U966687 U086343
U235709 U182486 U198270
U253423 U711763 U076343
U818257 U367350 U304944
U993087 U198865 U539959
U226995 U952106 U513391
U108128 U256350 U912971
U326377 U755649 U302650
U900183 U896651 U465708
Posted Aug 05, 2020 - 15:07 PDT
This incident affected: Item.