Users encountering Registration Failed error at MFA step (in Self-registration flow)
Incident Report for Tango Card
Resolved
This issue is resolved now.
Posted Aug 25, 2023 - 15:58 PDT
Update
We are continuing to investigate this issue.
Posted Aug 25, 2023 - 11:43 PDT
Investigating
We are investigating this issue
Posted Aug 25, 2023 - 11:39 PDT
This incident affected: Rewards Genius - Production.