Tango Portal Text OTP failing

Incident Report for Tango Card

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 13:40 PST

Monitoring

A fix has been implemented, and we are monitoring it.
Posted Dec 09, 2025 - 17:47 PST

Investigating

We are currently experiencing an issue with the Tango Portal Text OTP
Posted Dec 09, 2025 - 17:46 PST
This incident affected: Tango Portal.