Partial Outage for RaaS and Rewards Genius
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 07:43 PDT
Monitoring
We had errors occur from 5:32 pm PST - 6:01 PST. This may have caused partial outages or slow request returns from our RaaS and Rewards Genius services. The issue has been identified and resolved; all systems are currently functional. We are monitoring at this time.
Posted Sep 17, 2020 - 18:43 PDT
This incident affected: RaaS API v2 - Production and Rewards Genius - Production.