Item Deprecation - Zomato Gold - 10/27/20
Incident Report for Tango Card
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 12:49 PST
Identified
Effective today, October 27th, Zomato Gold will no longer be available through Tango Card.

Tango Card will continue to offer gift cards from retailers in the Philippines, including: Landmark, GrabFood, Robinsons, and others.

Impacted UTID(s): U251616, U691823, U957398
Posted Oct 27, 2020 - 11:33 PDT
This incident affected: Item.